Cocoapods not working in macOS High Sierra [Fixed] | Mac OS High Sierra 2017

Video is ready, Click Here to View ×

Topic: Cocoapods not working in macOS High Sierra [Fixed] | Mac OS High Sierra 2017
Problem: zsh: /usr/local/bin/pod: bad interpreter: /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/bin: no such file or directory.

Report: High Sierra: bad interpreter #6898
What did you do?
Run pod
What did you expect to happen?
What happened instead?
-bash: /usr/local/bin/pod: /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/bin/ruby: bad interpreter: No such file or directory
CocoaPods Environment
Similar to this report I am unable to use the pod command. However, unlike his report reinstalling does not fix the issue.

Subscribe Us:


We want to create more videos tutorial for help people that want to learn more about mobile development web development and new technology. try to gather more about new technique about programming, mobile app design, app development, UI and UX Design, and also the real app in the world that currently use and making for production and help people too. Thanks
Finally Please Subscribe Our Channels for more knowledge.

Find us on:
Facebook Page:
Youtube Channel:

Free Android Training here:

Free iOS Training here:

More video mobile app training:
1. iOS From Scratch With Swift4: Navigation Controllers in Xcode 9
2. UILabel | How to use UILabel in iOS Development | Xcode 9 | Swift4
3. Passing values from one view controller to another in Swift4 and Xcode9
4. Pass Data between ViewController in Swift4
5. How to build a simple iOS application with Xcode for beginner
6. How to make colorful in Photoshop | photoshop cc 2017 tutorials for beginners
7. How to make text outer glow in Photoshop cc 2017
8. How to make colorful in Photoshop
9. C style for statement has been removed in Swift 3 | Xcode 9
10. Project Management: How to use trello to manage your project task | Cost Time Result.

high sierra homebrew,
reinstall cocoapods,
brew high sierra,
you need at least git version 1.8.5 to use cocoapods,
install homebrew high sierra,
macos high sierra homebrew,
ruby high sierra,
macports high sierra,
high sierra telnet,
osx high sierra telnet,
macos high sierra telnet,
brew install telnet

One comment

Leave a Reply

Your email address will not be published. Required fields are marked *